Diverse

Ne bucuram ca utilizati aplicatia Info STB! Asteptam cu interes parerile voastre aici.
Reguli forum
1. Limbajul vulgar nu este acceptat.
2. Utilizatorii care posteaza link-uri spre site-uri / poze obscene vor fi penalizati.
3. Respectati parerile / opiniile colegilor de forum.
4. Mesajele offtopic vor fi sterse.
Scrie răspuns
LucianStroe
Membru
Mesaje: 0
Membru din: Dum Apr 07, 2019 10:46 am

Mar Apr 09, 2019 10:13 am

As fi vrut sa fiu pe acest forum in calitate de utilizator al aplicatiei. Din pacate sunt aici pentru a face observatia ca pe nici unul din telefoanele mele (ce-i drept, au cativa ani vechime) nu o pot instala (primesc mesajul ca nici unul dintre ele nu e compatibil). Ce sens are sa faceti o aplicatie care nu poate fi utilizata de cat mai multi potentiali pasageri? Credeti ca toata lumea isi schimba telefonul din an in an sau chiar mai des?
STBGTZ
Moderator
Mesaje: 5
Membru din: Vin Mar 29, 2019 7:59 am

Mar Apr 09, 2019 1:17 pm

LucianStroe scrie:
Mar Apr 09, 2019 10:13 am
As fi vrut sa fiu pe acest forum in calitate de utilizator al aplicatiei. Din pacate sunt aici pentru a face observatia ca pe nici unul din telefoanele mele (ce-i drept, au cativa ani vechime) nu o pot instala (primesc mesajul ca nici unul dintre ele nu e compatibil). Ce sens are sa faceti o aplicatie care nu poate fi utilizata de cat mai multi potentiali pasageri? Credeti ca toata lumea isi schimba telefonul din an in an sau chiar mai des?

Conform ghidului de utilizare, aplicatia ruleaza pe telefoanele cu o versiune de Android mai mare sau egala cu 5 si pe cele cu iOS cu o versiune mai mare sau egala cu 10. Daca problema nu este de la sistemul de operare va rugam sa ne specificati modelul telefonului pentru a putea remedia situatia intr-un viitor update.
LucianStroe
Membru
Mesaje: 0
Membru din: Dum Apr 07, 2019 10:46 am

Mar Apr 09, 2019 2:49 pm

Da... Eu am 4.2.2 deci ne re-auzim cand o sa am alt telefon...
SilverGreen93
Membru
Mesaje: 0
Membru din: Lun Apr 01, 2019 7:40 pm

Mie Apr 10, 2019 1:34 pm

LucianStroe scrie:
> Da... Eu am 4.2.2 deci ne re-auzim cand o sa am alt telefon...
Da, din păcate 4.2.2 e super antic și de demult uitat, probabil InfoSTB nu este singura aplicație care nu îți merge, nici Google Chrome nu mai poți instala (decît o versiune la fel de veche) sau alte aplicații.
Dacă poți, fă un upgrade la un Android mai nou folosind un Custom ROM gen Lineage OS sau consideră înlocuirea telefonului.
LucianStroe
Membru
Mesaje: 0
Membru din: Dum Apr 07, 2019 10:46 am

Joi Apr 11, 2019 10:09 am

SilverGreen93 scrie:
> LucianStroe scrie:
> > Da... Eu am 4.2.2 deci ne re-auzim cand o sa am alt telefon...
> Da, din păcate 4.2.2 e super antic și de demult uitat, probabil InfoSTB nu este
> singura aplicație care nu îți merge, nici Google Chrome nu mai poți instala (decît o
> versiune la fel de veche) sau alte aplicații.
> Dacă poți, fă un upgrade la un Android mai nou folosind un Custom ROM gen Lineage OS
> sau consideră înlocuirea telefonului.


Cand am luat telefonul avea instalat aceasta versiune. Nu e vina mea ca nu s-a stricat, nu vad de ce l-as inlocui. Functia sa principala e aceea de telefon totusi, se descurca bine, de alte aplicatii nu prea am nevoie (nu-s genul care nu poate sta decat cu ochii in telefon). Clever Taxi merge, meteoblue merge, deocamdata n-am gasit ceva de care sa am nevoie si sa nu mearga, pana la Info STB. O sa incerc un upgrade, daca n-o sa-mi iasa asta e...

P.S. 2014 nu mi se pare chiar "super-antic"...
LucianStroe
Membru
Mesaje: 0
Membru din: Dum Apr 07, 2019 10:46 am

Vin Apr 12, 2019 11:03 am

Stiti cumva daca exista si un alt forum al STB despre probleme generale, nu neaparat aplicatia? Ca la adresa de e-mail info@stbsa.ro am scris in ianuarie si nu am primit nici un raspuns...
SilverGreen93
Membru
Mesaje: 0
Membru din: Lun Apr 01, 2019 7:40 pm

Lun Apr 15, 2019 11:43 am

LucianStroe scrie:
Joi Apr 11, 2019 10:09 am

Cand am luat telefonul avea instalat aceasta versiune. Nu e vina mea ca nu s-a stricat, nu vad de ce l-as inlocui. Functia sa principala e aceea de telefon totusi, se descurca bine, de alte aplicatii nu prea am nevoie (nu-s genul care nu poate sta decat cu ochii in telefon). Clever Taxi merge, meteoblue merge, deocamdata n-am gasit ceva de care sa am nevoie si sa nu mearga, pana la Info STB. O sa incerc un upgrade, daca n-o sa-mi iasa asta e...

P.S. 2014 nu mi se pare chiar "super-antic"...

Scuze de off-topic, dar rog moderatorii să activeze mesajele private, nu pot trimite mesaj privat unui utilizator.

Suportul pentru Android e în medie de 3 ani. Versiunea ta de Android (4.2.2) a apărut la finele lui 2012, începutul lui 2013, nu contează că telefonul e mai nou sau nu. Cea mai veche versiune de Android suportată acum oficial de Google este 6.0. Deci trebuie să apreciem faptul că aplicația aceasta funcționează și pe Android 5.0. După cum am spus și mai sus, chiar dacă tu folosești aplicații care îți merg, probabil sînt versiuni mai vechi sau dezvoltatorii lor nu au actualizat aplicația la standardele de azi (adică mai oferă suport și pentru versiunile vechi de Android).
Fă testul cu aplicațiile cele mai populare, de exemplu Chrome și YouTube. Dacă le ai instalate, vei vedea că ai o versiune mai veche și nu le mai poți actualiza. (Chrome a ajuns în prezent la versiunea 73, iar YouTube la versiunea 14). Deși încă îți merg ok, probabil pe viitor vor înceta să mai funcționeze sau nu vei mai avea acces la noi funcții.

PS: Nu mă înțelege greșit, nu ești obligat să îți schimbi telefonul, dar doar explic tuturor cum stau lucrurile.
moderatorBRP
Moderator
Mesaje: 41
Membru din: Vin Mar 29, 2019 10:28 am

Mar Apr 16, 2019 12:27 pm

LucianStroe scrie:
Vin Apr 12, 2019 11:03 am
Stiti cumva daca exista si un alt forum al STB despre probleme generale, nu neaparat aplicatia? Ca la adresa de e-mail info@stbsa.ro am scris in ianuarie si nu am primit nici un raspuns...
Salut, Lucian! E-mailul pe care l-ai transmis pe adresa info@stbsa.ro a fost redirectionat Asociatiei de Dezvoltare Intercomunitara pentru Transport Public Bucuresti-Ilfov, intrucat situatia semnalata intra in sfera de competenta a acestei institutii. Ulterior, ADITPBI ne-a informat ca a raspuns e-mailului tau.
In prezent este activ doar acest forum. Forumul care priveste situatii generale se afla in mentenanta.
Scrie răspuns